FANDOM


Hi guys,


Im getting frustrated here: I just can't get the Weapons Resource WAD (I've got the latest one.) to work, no matter which Zdoom version I use. It keeps giving me some kind of wierd error message.

OS: Windows 7 (NT 6.1) Build 7600



M_LoadDefaults: Load system defaults.


Gameinfo scan took 1 ms


W_Init: Init WADfiles.


adding C:/Users/Rutger/Downloads/gzdoom-bin-1-5-06/gzdoom.pk3, 564 lumps


adding C:/Users/Rutger/Downloads/gzdoom-bin-1-5-06/doom2.wad, 2919 lumps


adding C:/Users/Rutger/Downloads/gzdoom-bin-1-5-06/wrw2_2/wrw.wad, 2095 lumps


I_Init: Setting up machine state.


CPU Speed: 1995 MHz


CPU Vendor ID: AuthenticAMD


 Name: AMD Athlon(tm) II Dual-Core M300


 Family 16 (16), Model 6, Stepping 2


 Features: MMX MMX+ SSE SSE2 SSE3 3DNow! 3DNow!+


I_InitSound: Initializing FMOD


FMOD Sound System, copyright © Firelight Technologies Pty, Ltd., 1994-2009.


Loaded FMOD version 4.26.10


V_Init: allocate screen.


S_Init: Setting up sound.


ST_Init: Init startup screen.


P_Init: Checking cmd-line parameters...


G_ParseMapInfo: Load map definitions.


S_InitData: Load sound definitions.


Texman.Init: Init texture manager.


ParseTeamInfo: Load team definitions.


LoadActors: Load actor definitions.


Script error, "wrw.wad:DECORATE" line 5614:


"NOALERT" is an unknown flag




Script error, "wrw.wad:DECORATE" line 10952:


"NOALERT" is an unknown flag






Execution could not continue.




What do I have to do to get it working?



Thanks for your help, Rutger

Ad blocker interference detected!


Wikia is a free-to-use site that makes money from advertising. We have a modified experience for viewers using ad blockers

Wikia is not accessible if you’ve made further modifications. Remove the custom ad blocker rule(s) and the page will load as expected.